PHP-Version

CMSimple 4.0 und höher
Post Reply
bernhard
Posts: 5
Joined: Sat 13. Aug 2016, 12:56

PHP-Version

Post by bernhard » Tue 3. Aug 2021, 20:56

Hallo
ich habe auf meiner Homepage eine Meldung, dass eine veraltete PHP-Version im Einsatz sei. Diese müsse mindesten auf 7.3 erhöht werden.
Nun habe ich die CMSample auf die Version 5.4 erneuert, inkl allen Plugins, jedoch bleibt die Meldung.
Beim nachaschlagen habe ich bei anderen Anbietern gelesen, dass dies mit der neusten Version angepasst wird.

Wie oder wo kann ich die PHP-Version aktualisieren?

Bernhard

Gert
Posts: 1544
Joined: Sun 18. Nov 2012, 14:18

Re: PHP-Version

Post by Gert » Wed 4. Aug 2021, 08:45

bernhard wrote:
Tue 3. Aug 2021, 20:56
Wie oder wo kann ich die PHP-Version aktualisieren?
Bei Deinem Provider:

https://www.ge-webdesign.de/?Glossar

Gert
Gert Ebersbach | CMSimple | Templates - Plugins - Services

bernhard
Posts: 5
Joined: Sat 13. Aug 2016, 12:56

Re: PHP-Version

Post by bernhard » Wed 4. Aug 2021, 14:39

Hallo Gert
danke für die Info.
Habe es mit meinem Provider geklärt und angepasst.
Bernhard

Post Reply