Navigation

Allgemeines
Klasema
Posts: 20
Joined: Wed 22. May 2019, 12:59

Re: Navigation

Post by Klasema » Mon 16. Dec 2019, 18:10

erledigt

Gert
Posts: 1333
Joined: Sun 18. Nov 2012, 14:18

Re: Navigation

Post by Gert » Mon 16. Dec 2019, 19:02

Hallo,

schreib doch mal ganz unten in die Sidebar des Templates, also unter <!-- END SIDEBAR --> folgenden Code:

Code: Select all

<!-- END SIDEBAR -->

<?php echo '<br><br>CMSIMPLE_ROOT: ' . CMSIMPLE_ROOT . '<br><br>';?>
Mal sehen, was er dann ausspuckt, die Konstante CMSIMPLE_ROOT wird als Cookie-Pfad verwendet.
Gert Ebersbach | CMSimple | Templates - Plugins - Services

Gert
Posts: 1333
Joined: Sun 18. Nov 2012, 14:18

Re: Navigation

Post by Gert » Mon 16. Dec 2019, 20:28

Hallo,

jetzt konnte ich mich doch mit einem alten XP-Rechner und einem uralten FireFox einloggen, und habe festgestellt, dass Du in der CMS Konfiguration eine Variable auf true gesetzt hast:

Einstellungen => CMS => Script_name_slice: (ziemlich weit unten)

bei der der Hilfetext extra lautet:
!!! Im Normalfall leer !!!

Nur bei misskonfigurierten Servern mit falscher Ausgabe von Server Variablen kann es evtl. helfen, diese Option auf "true" zu setzen.
Die CMS Konfiguration wird auch bei einem Update nicht geändert, und so hat auch das Update nicht geholfen.

Jetzt sollte alles wieder laufen.

Fazit: Bevor Du eine Konfigurationsvariable änderst, einfach mal mit der Maus über das blaue Fragezeichen hovern :!:

Gert

==========================================

PS: Den Kalender kannst Du jetzt wieder aktivieren - der war's nicht ;)
Gert Ebersbach | CMSimple | Templates - Plugins - Services

Klasema
Posts: 20
Joined: Wed 22. May 2019, 12:59

Re: Navigation

Post by Klasema » Mon 16. Dec 2019, 22:44

Vielen vielen Dank.
Da fällt mir ein Brocken von den Socken. :D :D

Post Reply